Processing Delays - Server-Side Reporting
Incident Report for AB Tasty
Resolved
This incident has been resolved.
Posted about 2 months ago. Dec 03, 2018 - 12:09 UTC
Monitoring
Our data processing infrastructure is running behind which is causing inaccuracies in the Server-Side Reporting tools. The system is up again, but some data prior to 22 November may have been lost.
We will post an update with more details.
Posted about 2 months ago. Nov 29, 2018 - 15:29 UTC
This incident affected: API.