Login
Incident Report for AB Tasty
Resolved
This incident has been resolved.
Posted 16 days ago. Apr 04, 2019 - 13:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Apr 04, 2019 - 10:46 UTC
Update
if you experience a login problem please go to http://app.abtasty.com/logout to reinitialise your connection to the platform
We have a small problem we are on it
Posted 16 days ago. Apr 04, 2019 - 09:19 UTC
Update
if you experience a login problem please go to http://app.abtasty.com/logout to reinitialise your connection to the platform
We have a small problem we are on it
Posted 16 days ago. Apr 04, 2019 - 09:18 UTC
Identified
if you experience a login problem please go to http://app.abtasty.com/logout to reinitialise your connection to the platform
We have a small problem, we are on it
Posted 16 days ago. Apr 04, 2019 - 09:17 UTC
This incident affected: Web Application (Web Application (App1), Web Application (App2)).