Interface unavailable
Incident Report for AB Tasty
Resolved
The fix has been validated, the incident is now closed.
Posted Feb 28, 2019 - 10:41 UTC
Monitoring
A fix has been implemented and we are monitoring the result
Posted Feb 28, 2019 - 09:49 UTC
Investigating
The AB tasty interface is currently unavailable. It won't impact your campaigns and the collect of your data. We are investigating. Sorry for the inconvenience
Posted Feb 28, 2019 - 09:27 UTC
This incident affected: Web Application (Web Application (App1), Web Application (App2)).