Datacollect delivery
Incident Report for AB Tasty
Resolved
Datacollect is back to normal
Posted 5 months ago. May 19, 2017 - 08:43 UTC
Monitoring
We currently have 15' delay on datacollect delivery. Our tech team is working on it to stabilize it.
Posted 5 months ago. May 18, 2017 - 13:13 UTC