Datacollect delivery
Incident Report for AB Tasty
Resolved
The issue is now fixed. Our datacollect is stable since 5:14 PM (CET).
Posted 7 months ago. May 17, 2017 - 16:37 UTC
Update
We have some more trouble with datacollect delivery and we are trying to fix it asap. Sorry for the inconvenience.
Posted 7 months ago. May 17, 2017 - 15:51 UTC
Identified
We currently have 35 minutes delay on datacollect delivery. We are working on it.
Posted 7 months ago. May 17, 2017 - 11:58 UTC