Cloudflare issue
Incident Report for AB Tasty
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 25, 2018 - 07:41 UTC
Update
[UPDATE] Cloudflare update their statuts page.
"We have implemented a fix for this issue and are currently monitoring the results."
AB Tasty cache invalidation will be back to normal way as soon as Cloudflare will confirm this issue fixed.
Posted about 1 month ago. Jan 24, 2018 - 15:45 UTC
Monitoring
Cloudflare is currently experiencing issues that don't permit us to correctly update the framework at the international.
To avoid that, we updated the cache invalidation from 1 day to 1 minute.
https://www.cloudflarestatus.com/
Posted about 1 month ago. Jan 24, 2018 - 12:43 UTC