DB Incident
Incident Report for AB Tasty
Resolved
Problem solved at 8:45pm UTC
Posted over 1 year ago. Jun 15, 2016 - 21:18 UTC
Identified
We are experiencing issues with a database since 7:15 UTC. Some information could have been lost, but we are working on the issue.
No impact on web performance or on website. This is a purely backend issue.
Posted over 1 year ago. Jun 15, 2016 - 20:08 UTC