Cloudflare issue
Incident Report for AB Tasty
Resolved
Message from Cloudflare:
New single file purges are operating at normal speed and we're monitoring this currently.
https://www.cloudflarestatus.com/
Posted 4 months ago. Jan 18, 2018 - 17:00 UTC
Monitoring
Cloudflare, our Europe and US provider for CDN is experiencing delays/errors to single-file cache purges via the API.
They identified the issue and a fix is ongoing.
The last update from their side was at 14:05 UTC.

To follow the issue on their side: https://www.cloudflarestatus.com/

On our side we delay the TTL cache from 1 day to 5 min, to avoid trouble at the best we could.
It means js tag will be automatically invalidated every 5 minutes.
We will go back to a normal configuration as soon as Cloudflare resolve this issue.
Posted 4 months ago. Jan 18, 2018 - 15:00 UTC