API incident
Incident Report for AB Tasty
Resolved
The incident has been resolved. Sorry again and thank you for your understanding.
Posted about 1 year ago. Oct 14, 2016 - 14:27 UTC
Monitoring
An API incident has been identified. Tech team are working on it.
Sorry for the inconvenience.
Posted about 1 year ago. Oct 14, 2016 - 14:16 UTC