Data Processing Delays - Reporting Tools Affected
Incident Report for AB Tasty
Resolved
This incident hase been resolved
Posted 3 months ago. May 29, 2019 - 14:52 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted 3 months ago. May 28, 2019 - 14:22 UTC
This incident affected: Datacollect Infrastructure.