Datacollection issue
Incident Report for AB Tasty
Resolved
The problem has been confirmed and is now completly solved.
An evolution of the infrastructure will be released this afternoon.
Posted over 1 year ago. Jul 12, 2016 - 10:06 UTC
Identified
The cause has been identified. (More info will be given later).
All the data collection is back to normal since 03 PM (Paris time)
Posted over 1 year ago. Jul 11, 2016 - 16:36 UTC
Investigating
Due to major database issues, some data may have been lost or delayed intermittently.
This had no incidence on test rendering or loading speed and only affected data collection.
The technical team continues to investigate. Thanks for your understanding.
Posted over 1 year ago. Jul 11, 2016 - 12:47 UTC